Office Therapy - Error 52 When Launching Claims Manager
Reference Number: AA-00312 Views: 8802 Created: 08-08-2012 10:08 am Last Updated: 06-28-2018 03:37 pm 0 Rating/ Voters


Run-time Error 52: Claims Manager was unable to open or run when launching it from Office Therapy

The following error message appears when you launch Claims Manager from Office Therapy:

Run-time Error 52: Bad file name or number

Cause:

This error occurs when the path or location that has been set in Office Therapy to save your claim files is not a valid location or is on a network shared or other location for which the current user does not have permissions to access.

Solution:

1. Open Office Therapy and logon as a user with Master Access

2. Select File...Administration...Maintain Electronic Filing Information

3.  On the Electronic Activation tab, check the paths or locations for "Export Filename for CMS1500" and "Export Folder for 837".

4. Make sure the locations are valid paths. If you are using Office Therapy on a network and other users are sharing these file, make sure the paths are on a shared server drive for which all users have access rights. 

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